raar probleem met afstellen

Avatar gebruiker

raar probleem met afstellen

Door bram2202, 03 jul 2011 22:06 Link


Hallo

Ik ben nu een paar dagen bezig de mini afgesteld te krijgen,
omdat ik geen toegang heb tot een testbank moet ik het dus tijden het rijden aftellen.

nu heb ik hem redelijk afgesteld, in ieder geval in zijn 1e en 2e versnelling.
-trekt goed, zelfs bij vol gas.
-loop stationair wel wat te hoog.
-de bougie is bruin, maar nijgt naar het rode toe!? :?


als ik hem flink door trek in zn 2 en overschakel naar zn 3 valt hij ineens weg, net of hij te weinig benzine krijgt.
als ik wat met je choke speel komt hij wel weer op gang en kan ik weer wat snelheid maken.


nu heb ik wat gekeken op het forum en in wat boeken.
maar ik kom er niet echt uit.

weet iemand wat dit kan zijn?


de mini is een 988CC uit '87 met SU HS4 carb
Stage 1 tuning set (filter, naald, inlaat & uitlaat)


mvg
Bram
Stage 3
Stage 3
Woonplaats: Den Dungen

Avatar gebruiker

Re: raar probleem met afstellen

Door stan, 03 jul 2011 23:08 Link


Nadat ik bij een stage 1 uitlaat, naald en k&n filter
gezet had liep mijn mini ook slecht.
Goed bij optrekken maar in de hogere versnelling inhouden en stotteren.
De onsteking anders afgesteld en hij loopt weer goed.
____
Afbeelding
Stage 3
Stage 3
Woonplaats: Belgie

Avatar gebruiker

Re: raar probleem met afstellen

Door bram2202, 03 jul 2011 23:19 Link


ow oke.

Hoe had je hem afgesteld, meer naar wat het hoort te zijn of juist niet?
Stage 3
Stage 3
Woonplaats: Den Dungen

Avatar gebruiker

Re: raar probleem met afstellen

Door stan, 04 jul 2011 02:16 Link


Het ontstekingstijdstip vroeger zetten.
Ik denk dat hij origineel op 8 staat, en hij moet met
de stage 1 kit meer richting 12.

Best in een garage laten doen met een stroboscooplamp erbij.
____
Afbeelding
Stage 3
Stage 3
Woonplaats: Belgie

Avatar gebruiker

Re: raar probleem met afstellen

Door bram2202, 04 jul 2011 13:43 Link


Ik heb de ontsteking naar 12 afgesteld.

Heb ook wat met de afstellingen van de carb. gespeeld.


Maar het probleem blijft het zelfde, 1e en 2e versnelling trekt hij goed
Maar in zn 3 en 4 loopt hij alleen redelijk tot een kwart gas, meer dan dat dan begint hij te pruttelen.


Wat kan dit zijn?
Stage 3
Stage 3
Woonplaats: Den Dungen

Cooper S
Cooper S
Woonplaats: Purmerend

Avatar gebruiker

Re: raar probleem met afstellen

Door Hans the Mav, 13 jul 2011 11:01 Link


Lijkt me geen ontstekingsprobleem. Dat komt er wel uit als je volgas in de 1 en 2 geeft. Het lijkt me eerder een verkeerde naald of zo. Kun je geen CO meting laten doen?
____
Plastic Fantastic Midas
www.midascars.net
Stage 1
Stage 1
Woonplaats: IJlst

Avatar gebruiker

Re: raar probleem met afstellen

Door bram2202, 13 jul 2011 21:11 Link


kan misschien wel een CO meting laten doen.
maar waarop moet hij ongeveer staan? of hoe kan ik hem dan afstellen?
Stage 3
Stage 3
Woonplaats: Den Dungen

Avatar gebruiker

Re: raar probleem met afstellen

Door Hans the Mav, 14 jul 2011 08:01 Link


bram2202 schreef:kan misschien wel een CO meting laten doen.
maar waarop moet hij ongeveer staan? of hoe kan ik hem dan afstellen?


Ik had hem meestal tussen de 0,5 en 1,0%. Meer is niet nodig. Toen ik de auto uit Engeland importeerde stond hij op 9% en als ik hem lager zette begon de auto te hoesten en ploffen. Later bleek dat de ontsteking te laat stond (lage compressiemotor, moet vroeg staan). Dus de ontsteking heel vroeg gezet en toen kon het CO zonder problemen lager gezet worden.
____
Plastic Fantastic Midas
www.midascars.net
Stage 1
Stage 1
Woonplaats: IJlst

Avatar gebruiker

Re: raar probleem met afstellen

Door bram2202, 19 aug 2011 16:59 Link


heb vandaag dus de mini verder afgesteld:

-contactpuntjes gesteld,
-ontsteking op tijd,
-carb afgesteld zodat de CO op 1 staat.


maar nog steets loopt hij k*t :( |:(

bij een beetje gas is er niets aan de hand,
ga ik verder dan dat, begint hij te pruttelen, en af en toe een knal,

maar soms trekt hij wel gewoon door bij vol gas (alleen in 1e en 2e versnelling)



iemand een idee waar het nog meer aan kan liggen?
Laatst bijgewerkt door bram2202 op 19 aug 2011 17:01, in totaal 1 keer bewerkt
Stage 3
Stage 3
Woonplaats: Den Dungen

Avatar gebruiker

Re: raar probleem met afstellen

Door Red Flame, 19 aug 2011 17:01 Link


kan je ermee langs eindhoven rijden, dan wil ik er best wat tijd aan besteden...
____
Ooit was ik Red Flame, toen Bart en nu weer Red Flame...

BAZINGA!
Stempelaar
Stempelaar
Woonplaats: Eindhoven

Avatar gebruiker

Re: raar probleem met afstellen

Door bram2202, 19 aug 2011 17:06 Link


Red Flame schreef:kan je ermee langs eindhoven rijden, dan wil ik er best wat tijd aan besteden...


probleem is dat ik amper de 80 haal :( en op de snelweg lijkt me dat niet heel veilig :(
Stage 3
Stage 3
Woonplaats: Den Dungen

Avatar gebruiker

Re: raar probleem met afstellen

Door markje, 19 aug 2011 17:13 Link


Naah vriend... ik blijf erbij rotte onsteking....jah oke volgas werkt t mooi maar met halfgas blijkbaar niet... t mechanische deel dus met de veertjes achter de montage plaat,kunnen es een keer te slap zijn waardoor de mini rottiger gaat lopen, de vacuum vervroeger kan m makkelijker om trekken en heeft geen tegenkracht meer van de veertjes,vandaar de plof en stotterende gedrag, bij half gas en volgas doet ie t wel mooi
Cooper S
Cooper S
Woonplaats: Purmerend

Avatar gebruiker

Re: raar probleem met afstellen

Door bram2202, 19 aug 2011 19:27 Link


markje schreef:Naah vriend... ik blijf erbij rotte onsteking....jah oke volgas werkt t mooi maar met halfgas blijkbaar niet... t mechanische deel dus met de veertjes achter de montage plaat,kunnen es een keer te slap zijn waardoor de mini rottiger gaat lopen, de vacuum vervroeger kan m makkelijker om trekken en heeft geen tegenkracht meer van de veertjes,vandaar de plof en stotterende gedrag, bij half gas en volgas doet ie t wel mooi



bij het afstellen van de contactpuntjes kwam ik er achter dat dit deel vast zit aan een veer.
er was wel wat kracht nodig om deze te kunnen verplaatsen.
Stage 3
Stage 3
Woonplaats: Den Dungen

Avatar gebruiker

Re: raar probleem met afstellen

Door markje, 19 aug 2011 21:34 Link


heb je ook al aan je vervroeger gezogen?
Cooper S
Cooper S
Woonplaats: Purmerend

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast