Startmotor aanlsuiten

Startmotor aanlsuiten

Door Roger's, 24 sep 2019 19:46 Link


Mensen,

Er is al veel geschreven over het aansluiten van de startmotor, maar toch kan ik niet vinden wat ik zoek (of ik kijk niet goed).

Ik heb een 1100 Special uit 1981 gekocht die gemodificeerd is naar 1275cc. Voor zover ik weet is de startmotor niet gewijzigd.
Vanaf de startmotor gaat een draad naar het startrelais links (als je vóór de wagen staat) tegen het schutbord. Deze is met een moer aangesloten op de rechter bout van het relais.
Deze draad is met een moer op de startmotor bevestigd op de bout die uit de solenoid steekt (samen met de draad die van de accu (??) af komt).
Een tweede dikke draad loopt ook vanaf de startmotor naar de linkerkant van de motorruimte, maar ik weet niet waar deze op aangesloten moet worden. Deze draad is middels een brede en geïsoleerde schuif-connector op de startmotor aangesloten.

Wie kan mij aangeven waar ik deze tweede draad moet aansluiten?

Alvast bedankt.

Roger's
Bog Standard
Bog Standard
Woonplaats: Zuid-Limburg

Avatar gebruiker

Re: Startmotor aanlsuiten

Door henkmarius, 25 sep 2019 07:29 Link


Een foto doet wonderen. Klinkt alsof je een oud type startrelais en nieuwer type startmotor hebt.
____
nee! nog steeds niet af nee!
Twin-cam eight port
Twin-cam eight port
Woonplaats: Amsterdam

Re: Startmotor aanlsuiten

Door Roger's, 25 sep 2019 18:43 Link


Dank voor je reactie HenkMarius.
Bijgaand de foto's.

Op de ene foto de solenoid van de startmotor. Hierop is de eerste rode draad te zien die naar het startrelais loopt. In het getekende kadertje de connector waar de brede geïsoleerde schuifstekker aangesloten moet worden met de tweede dikke rode draad.

Op de andere foto het startrelais met de aangesloten eerste rode draad vanaf de startmotor. In het getekende kadertje een los bruin draadje. Waar moet die op aangesloten worden? Niet aan de tweede dikke rode draad vanaf de startmotor (zoals hierboven beschreven) omdat het bruine draadje veel dunner is, lijkt me.

Eigenlijk heb ik dus twee losse eindjes: één dikke rode draad vanaf de startmotor en één dun bruin draadje vanaf het startrelais.

Alvast bedankt voor de input.

Gr. Roger's

Afbeelding

Afbeelding
Bog Standard
Bog Standard
Woonplaats: Zuid-Limburg

Avatar gebruiker

Re: Startmotor aanlsuiten

Door henkmarius, 25 sep 2019 21:34 Link


Je hebt inderdaad een oud type relais(zonder solenoid) op het spatscherm en een nieuwer type startmotor met geintegreerd relais en solenoid. Dubbel op dus, die op je spatscherm kan vervallen.

Hier staan de stappen om het aan te passen.

https://www.minisevenclub.nl/forum/view ... 414#p19399
____
nee! nog steeds niet af nee!
Twin-cam eight port
Twin-cam eight port
Woonplaats: Amsterdam

Re: Startmotor aanlsuiten

Door Roger's, 26 sep 2019 17:15 Link


Oké dan. Dank voor je bericht. Ik ga het zo proberen aan te passen.

De dikke rode draad die bij mij nu vanaf de solenoid op de startmotor naar het startrelais op het schutbord loopt kan dus vervallen. Enkel dan nog uitvinden welke draad het signaal vanaf het contactslot naar de startmotor kan brengen. Deze zal bij mij nu op het startrelais op het schutbord aangesloten zijn.

Op welke connector op de solenoid van de startmotor moet deze draad dan aangesloten worden?

Alle tips zijn welkom!

Roger's
Bog Standard
Bog Standard
Woonplaats: Zuid-Limburg

Re: Startmotor aanlsuiten

Door Roger's, 04 okt 2019 05:20 Link


Mensen,

Het correct aansluiten op het startrelais en de startmotor is nog niet gelukt. Op dit moment doet de wagen helemaal niets als ik de sleutel omdraai. Dat terwijl ik met startkabels en een andere wagen probeer te starten, power genoeg lijkt me.
Zelfs het lampje voor de laadstroom van de accu gaat niet branden. Duidelijk niet goed aangesloten dus. :?

Is er van jullie iemand uit de buurt van Maastricht die mij hiermee zou willen en kunnen helpen? Ik kom er zelf niet uit. Waarschijnlijk is het een 'kleinigheid' daar er aan de kabelboom niets gewijzigd is. Een kwestie van goed aansluiten …

Alvast bedankt.

Groet,

Roger's
Bog Standard
Bog Standard
Woonplaats: Zuid-Limburg

Re: Startmotor aanlsuiten

Door Roger's, 05 okt 2019 20:50 Link


Opgelost. Het startrelais was niet goed aangesloten. Herstellen, starten, rijden, klaar.
Bog Standard
Bog Standard
Woonplaats: Zuid-Limburg

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast